Wednesday, 21 March 2007

Civilization III Conquests/Gold "Code 28 Error" FIXED

If you found this, you're probably having the same problem I've just had, installing Civilization 3 with the Conquests update, the latest patches, and then being unable to play it because of an error message: "Error loading font. Code 28".

I've read many solutions to this problem, and the most ridiculous one, and the "official" one put forward by Atari/Infrogrammes is to delete all Lucida Sans font files from your Windows/Fonts folder! Unbelievable that this could ever be considered a "solution".

Update: This solution works with Civilization 3 GOLD, too! (Thanks to 'gravegoul' for the tip!)

The REAL solution to the Civ3 Code 28 error is this:

  1. Go to your Civilization III folder on your harddrive (mine is 'C:\Program Files\Infogrames Interactive', for example. Yours could be 'C:\Program Files\Sid Mier's Civilization III', for example.)
  2. Next, go into the Conquests\ folder and look for a file named LSANS.FOT (not LSANS.TTF!)
  3. Rename the file LSANS.FOT to _LSANS.FOT (or indeed, anything you like, so long as it isn't LSANS.FOT!)
  4. You can now play Civ 3 Conquests, on ME, XP, Vista, Windows 7, whatever!
If you're wondering what the problem was, here's an explanation: Within the LSANS.FOT file is instructions for Civilization to load the LSANS.TTF (the LucidaSans font file) from "C:\BreakAway\Civ3\Conquests\LSANS.TTF", and if the file isn't there, the game won't load. Of course, this isn't even the default path for the game, so why Breakaway games should include this file with their patch is beyond me. But they did.

By removing the LSANS.FOT file (or by simply renaming it) the game simply looks for the font file elsewhere, and finds it!

I wanted to post this on a Civ3 forum somewhere, but I couldn't find an active thread about the problem, so at least here it should be here for good. Hope it helps somebody!

BONUS!

Play Civilization 3 in widescreen/high-resolution

To play Civ III in your monitor's native resolution (so the game looks better) simply add the following line to the bottom of your Conquest.ini file:

KeepRes=1

Where do you find your conquest.ini file?
If you're on XP or running Vista/Windows 7 without UAC enabled, then you'll find it in your Civilization III folder (see above). If you're running Vista/Windows 7 with UAC enabled (which you should be, if you're using those operating systems) you'll find it in:
C:\Users\[YOUR USERNAME]\AppData\Local\VirtualStore\Program Files\Infogrames Interactive\Civilization III\Conquests

Enjoy!

213 comments:

1 – 200 of 213   Newer›   Newest»
Anonymous said...

Very good, thank you VERY much!
Happy Easter!

Gina & Alexander

Luis said...

Thanks, indeed!!!! i was worried i was gonna have to call and yell at someone at Atari, Firaxis or Bill Gates for this new Windows Vista. my Civ3 was working fine until i bought a new laptop with Vista. but, to be fair, other people with other versions of Windows have been having the same problem, and, as you say, providing very insane solutions.

Anonymous said...

Good fix - thanks very much

Angel the Fallen said...

Hey, I give you 100 Purple vorpal bunnies for this! I went to offical sites and found NOTHING about Error 28 (or a troubleshooting section to begin with) I was getting pissed. I typed 'The Civilization III error 28 and this was the first site on the list. GO YOU!! :D

Anonymous said...

Seriously that was the best and easiest answer I have Ever found online. Concise and Correct PERFECT. Thank You

Anonymous said...

Just wanted to thank you for this post. I have some hours looking how t osolve it and this does in a second. Thank you ahgain. It works perfectly!

Sandra

Anonymous said...

I am in your debt. Many thanks.

Anonymous said...

You are brilliant!! Many thanks

Anonymous said...

Thank you very very much for this... would have just given up and played rome total war if i hadn't stumbled across it!

Anonymous said...

Very good, perfect solution.
In my case, the .fot file is there again when I exit Civ3.
So I made a simpel run.bat file, with the comment:
-----------------
del lsans.fot
civilization3.exe
-----------------
And that's it, good to go.

Just like the other comment, on the net you'll find absolutely NOTHING on this problem.
But there are so many civ players out there, how come this problem is not widely documented?

Shoots me, but I'm a happy camper playing civ3 again.
Cheers!

A.

Anonymous said...

Two big thumbs and tow up for this fix !!

You're a genius !! ;-)

Anonymous said...

Thank You so much. you saved me from a huge headache.

Anonymous said...

Thank you! Thank you! I bought a new computer and was very worried i could never play my favorite game ever again...

Anonymous said...

Thank You!

MattG - britishnproud said...

Thanx;
If only everything in life was sooo simple to resolve...

Joe said...

You are indeed a god among men. Simplicity is sadly the most complicated thing to find. Kudos to you.

Anonymous said...

Thanks so much - now my life goes back to wasting hours playing Civ instead of doing something useful; the wife is eternally grateful to you that she doesn't have to see my face until Spring returns...

Anonymous said...

Nice one mate - thanks for helping me get back to wasting my life on Civ 3!

Hector said...

I just got a new computer with Vista and I have spent my first day fixing many problems. With your help this problem with Civ was so easy...
Thanks a lot for your very nice solution.

Anonymous said...

Thank you sooooo much! you are brilliant. Just made my day.

Julie

Anonymous said...

thanks alot

Aleksandra said...

Thanks a lot it works perfectly under Vista!

Aleksandra

Anonymous said...

Along with many others thankyou so much for this. Very helpfull!!!!

Phoenix said...

I wonder if you could tell me how to fix the error I'm getting. I'm new to making custom scenarios. I keep getting this error when trying to play the scenario: "Error Reading File / Missing entry in "Scenarios/.../conquests/Mesoamerica/text/Pedialcons.txt." :AMIMNAME_ / The game will now exit." I kinda get what that means, but have no idea what to do about it. HELP!!!

pitifulbarbie@aol.com
http://for-you-only.diaryland.com

Johnny Walker said...

Sadly, I do not. I hope you find a solution soon, I know how frustrating it can be.

Anonymous said...

thx...... u so much... now i can enjoy my game.. once again thx...

Anonymous said...

THANK YOU!
finally i'm able to play civ3 on vista! so glad...

Anonymous said...

Thanks, your a genius! Thought I was going to have to dump my old game and go for civ 4 for a minute (which I already have). I much prefer civ 3. Such an easy fix as well.

Anonymous said...

Thanks so much buddy! Vista and CivIII Conquests are back in town!

Melak Ta'us said...

Thank you so much! I thought I was going to go crazy.

Anonymous said...

Thanx a lot now I can enjoy one of my favorite games (=

Anonymous said...

Wonderful - thank you!

Anonymous said...

I can't find the folder

Johnny Walker said...

Not sure what the problem is... You can't find the Civ3 folder? (It's probably in Program Files/Infogrammes or Atari or Fireaxis or 2KGames or something like that).

If you can't find the Conquests folder (which is in the Civ3 folder) then I can only image you haven't got Conquests installed.

If that's true, you shouldn't be getting an error message stating "Error Code 28" when you load Civ3 Conquests.

Hmmm!

Anonymous said...

Wow! Done and over with. Very Helpful!

Benz said...

Thank you very much, otherwise I would have never found the solution!

Anonymous said...

I get "error 28" but I get it when I start the game, before it comes to the main menu.... is that what your fix is for? Cause I can't seem to get it to work

Johnny Walker said...

Yes, this is what this fix is for. I'm not sure what the problem is, are you sure you didn't rename/delete the LSANS.TTF file from the Conquests/ directory?

Perhaps you could elaborate on a bit more and I'll try my best to help you. Sorry I can't be any more help!

Anonymous said...

what I mean is that I can't even load the game at all... I went into my program files, then Atari, then Civ 3, then conguest, and then I tried to rename the file.... I think I re-named it succuesfully, because the name changed, but I still get the same error

Johnny Walker said...

Sorry I can't be of any more help. It sounds like you're not quite sure what you've done. You'd probably get more help from a Civ3 forum where you can ask more than just me and upload screenshots etc.

Good luck, I hope you get it sorted!

Anonymous said...

I firgured it out! The problem I was having was that when I changed the LSANS.FOT the changed didn't keep... that is as soon as I changed it - it went back to its' orginal setting.... so I had to change the control panel settings... anyways thanks for the help and the fix!

Johnny Walker said...

Excellent, glad you figured it out! I wonder if this was something to do with UAC under Vista?

Anonymous said...

Thanks a heap - im no good with this stuff.

Anonymous said...

Thanks very much! Now I can play Civ! All I need now is to install my adobe flash software. *sobs for having windows vista*

ShadowWriter said...

Thanks for this post!!!

I've been looking for a way to play on vista!

Anonymous said...

To play Civilization 3 Conquests on Windows Vista I renamed the file LSANS.FOT to _LSANS.FOT. During playing I saved some games. I tried to delete games, but I don't know how to do that. The directory "Saves" is empty. Can you help me?

Anonymous said...

Thank you so much! I installed and uninstalled that game three time before I saw your fix!!! There are so many bogus "fixes" out on the web. Now I just have to figure out what is happening with my iPOD!

Anonymous said...

Civ III Error Code 28. Quite Simply, it works. Generaly speaking, things in life are not this easy, BUT this IS!

to a person ive never met and will prob never talk to again. thanks.

dave, neptune nj

Johnny Walker said...

To a person I've never, but that sounds very cool... You're welcome!

Anonymous said...

Thanks a ton for getting me this far, but I still have a problem. It now will launch to the main screen, but no text is displayed, as if it didn't find the font it needed to. I might just create folders so that the path in LSANS.fot actually leads to the file, but hopefully I won't need to.

Anonymous said...

Just wanted to thank you for this!

Anonymous said...

one year later, your simple and perfect post has helped an italian. Grazie!!

Tommaso

Anonymous said...

Great job and Thanks for posting it!!!

Tamara

eldomingo said...

Very good post, saved my day! Civ3 is still top! Thank you very much!!

Anonymous said...

thanks a lot! it works!

ShaqWadeCombo said...

you are God; you should run for President
great solution

moskus said...

thanks a lott mate.

the graetest ass on 4chan thanks you for being alowed to play his favoriete game

Anonymous said...

Oh man, thank you very much! Spent a whole day trying to fix it, looked everywhere and tried everything with the fonts till found this post. Real hero! Thank you again!

JB said...

Great job man... Lots of thanks from Italy!

Anonymous said...

your a life saver... LOL! thanxs!

HolyCause said...

Wow. Thank-you so much! I tried a lot of other options but I never figured that file would be a problem.

Now I can have the Civ3 LAN as planned.

Many thanks!

Pablo the Scot said...

Thanks, an elegant solution to a problem that was beginning to drive me to distraction

Anonymous said...

Worked! Thank you.

Paker said...

thank you, thank you very much

Anonymous said...

Just wanted to add my thanks! Much prefer civ III.

Anonymous said...

Thanks for posting this! I was about to load CIV 3 with Conquests on my new VISTA-based laptop, but thought I'd look to see if there were any known bugs or problems. I am really glad that I found your solution (in a google search, you came up second)
Rick in Acworth, GA

Anonymous said...

Nuhuja tas ne arbeitet(((

Anonymous said...

Good Deal man!!! I've spent a while lookng for a fix to the problem and it took me 2 minutes afer i found your blog. Found lots of stff aluding to what you said but i don't know enough to put it all together. Needed it spelled out like you did. THanks Man!!

Johnny Walker said...

No worries. So glad this has been of use to so many people!

PastorPhil said...

Hello - glad you're someone who knows computers AND Civ III. I want to delete some saved games on Vista - on XP I could get all the way to the .sav files on the C-drive. Now I can't. Any suggestions? Thanks - Pastor Phil

Johnny Walker said...

Sure, I can try and help. What do you mean that you "can't get to them"? Do you just want to delete them (and can't) or can't you find the files themselves?

Pastor Phil said...

Hello Johnny - thanks for responding. I mean I can't open the file tree far enough to get to the .sav files. On XP I could do that - I could get to the .sav files and delete the ones I didn't want. Now on my Vista I get as far as the CivIII.exe file icon - but I can't get past that icon - I click open and it wants to play the game. And I don't see an "explore" option.

shake said...

Hullo

Searched everywhere and yours was the only solution that worked.

thanks

Anonymous said...

Awesome, thanks very much!

Anonymous said...

Yesterday I was working on an HP with an nVidia card and your solution worked brilliantly. I didn't like the washed out colours and now I loaded C3C into a Toshiba with an ATI card. The error code 28 was gone but now I have an error code 13???

Anonymous said...

Thank goodness. I typed the error into Google and your link here was the first to come up. Thanks a million.

Anonymous said...

thanks a ton. I can play an old favorite on my 64 bit windows vista media center now.

Sarah said...

Marry Me???

sean said...

Thanks, helped out a lot =)

Anonymous said...

Almost 2 years since you set this up and its still helping people. Just switched over to Vista and can now play my game of choice thanks to you.

Johnny Walker said...

I know! It was just a quick post, but it's helped so many people. I'm really glad!

Anonymous said...

Very Cool, Thanks for the help and sharing some of your computer prowess.

Anonymous said...

Thanks a lot that I could play civ3 tonight!

mike-niko said...

Thanks realy much! in fact not from me - but from my friend (i was helping her to setup civ3 on vista) :)))

Osmaniac said...

I really thank you so much. The minute I got the error message, I saw this page on google. Quite simple and useful. Again, many thanks

Werner said...

Thanks!!

Anonymous said...

Woow buddy! Gotcha!
Thank you very much! I thought I'd be de only one in my house that would not be able to play this amusing game!

Happy new year for you (13 days late!)

Sds

Fingolfin said...

Thanks a Lot! :D I thought it was my laptop that was wrong...

Anonymous said...

Perfect solution to a bone problem, cheers mate!

Anonymous said...

Ill just throw a thanks in here too, worked like a charm, thanks a bunch for sharing with the www

Anonymous said...

Thanks!!!
I had given up on Civ III Conquests! Now I'm back!

Alf the Unlucky said...

Yet another satisfied customer.

Thanks very much for making this info available. The solution worked like a dream.

Cheers,

Iain

Anonymous said...

Thanks a ton

Anonymous said...

the absoulute best answer i have ever gotten. ever thanks man.

Anonymous said...

You are the best. Worked on Vista like a charm! Thank you.

Anonymous said...

Great fix. You're the best

Anonymous said...

Was looking around for some answers and only finding weird and crazy solutions, everything from reinstalling drivers to changing mouse. Then found this and solved the problem in 30 seconds.So a big thanks to you =D

Anonymous said...

i am so sorry...it did work for me...i renamed the wrong file...the one in the main folder not the conquers folder...thank you so much and i do appolagise for wasting your time...thanks again you were a great help

Blogger In Middle-earth said...

Kia ora Hellboy!

What a great find!

I've got my CIVIII fixed on Vista AND I find a great blog!

Catchya later
from Middle-earth

Anonymous said...

Beautiful.

Anonymous said...

Thanks, bro! Much appreciated!

Anonymous said...

merci!

Anonymous said...

You are a scholar and a gentleman! Thank you for giving me the information I need to waste another day playing games.

Anonymous said...

Thank you very much!

Akshay said...

thanks a ton.. u r a life saver

Anonymous said...

thank you... you are the maaaaaan!!! xD

Anonymous said...

You are wonderful. I've been wanting to play for ages, and I couldn't figure out how to make it run.

Anonymous said...

Thanks alot man, I though it was my operating system. Thank you for saving me much frustration!

Anonymous said...

Thank you for sharing your solution man!

Anonymous said...

Alphabetti Spaghetti - You rule, thanks for the quick and easy fix. My husband loves this game and we just bought a new computer with VISTA need I say more and as you already know Civ Games need like a billion pacthes and what not to work on any new MS operating system. I searched for hours and then today I stumble on this and all I can say is, You rule- Thanks- :):):)

Jester said...

Awesome! Thanks a lot! :D

Anonymous said...

Awesome. You Rock!

Anonymous said...

You're my hero.

Anonymous said...

awsomeness! helped so much! tyvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvm

Donnie, Donald duck, mcdonald, donigan, donaldo said...

How do you fix it when you don't have conquest

LXY said...
This comment has been removed by a blog administrator.
LXY said...

Hey thanks so much! If you aren't getting paid lots of dollars somewhere for being able to fix stupid people's mistakes you should be!

Anonymous said...

brilliant, simple answer and it worked perfectly. cheers

Cristian said...

amazing, cool ... thank you very much from argentina

Anonymous said...

Thank you so much. You are a good man

the dirulect chauvanist said...

Thank you sir.

Frnnkdlxx said...

dude... you saved my life... any sexual favors you need... lol. kidding. but thanks aLOOOOT

Mike Shimansky said...

Wow! So easy (make sure you change the name in the CONQUESTS folder, not the main one.)
THANK YOU so much for this tip!

Anonymous said...

Nicely done

Anonymous said...

Thank you very much

Lydie said...

THANK YOU !!!!! :-)

Jenny said...

You just saved my Saturday! Thanks for being so smart.

Anonymous said...

you just made my day. i spent weeks looking for a decent solution. i had no idea it was this easy! hope it works on windows 7.

Anonymous said...

Hey i dont know if my problem is same or not but seems like you are the right person to ask help from ....

when i click on civ3.exe to start the game ... my monitors goes blank and the monitor light blinks ... . i tried enabling task manager but to no avail the onli solution is to restart and forget about the game ..

can u help me to start the game ... i cant even see the menu screen

THANK you
GIRISH

Anonymous said...

wow you rock! this worked perfectly... mine was under atari in case anyone else is looking :>

Anonymous said...

Dude! You are the man!

Anonymous said...

Thank you so much! If in the future you find more random game problems, I encourage you to keep posting the solutions for guys like me. Much appreciated!

Anonymous said...

I had to do this for civilization 3 gold to work in windows 7. Make sure you rename the right one and it works!

Anonymous said...

thanks so much !!! you are so awesome!!! just brilliant!

sincerely

Nathantg1
AmongDragons

btw i play rs ad me if you wish

Anonymous said...

Nicely done. May all your citizens be happy.

Anonymous said...

Thank you for sharing this; really frustrating the game manufacturer doesn't!

Anonymous said...

i can has play now

muyendis said...

man, you're greater than Elvis Presley for CIV3 Conquest players from now on.
Hail to the king.

Anonymous said...

Oh man. Saved my day. Thanks.

Anonymous said...

wow. you'd think that with so many people having this problem, it would be more widely documented...

thanks quite a lot =]

Jose said...

Many thanks to Johnny Walker for his smart and clean solution.
It's because of these great people that the Internet is so great.
!Internet for the people, not for Govs or Companies!

Mihai said...

Hey, there many thx for your help. I don't know if anybody has experience with Linux and Wine...

Actually if you delete or rename the .FOT file it doesn't work at all in Linux. So I need to use it.

The problem is, I don't get it working and the Code 28 problem is still valid.

Are you sure the path to the BreakAway directory is valid?

Johnny Walker said...

The path to the "Breakaway" directory is INvalid. That's why you get the Code 28 error. What error do you get once you've renamed the LSANS.FOT file?

Stefan said...

Thanks to Johnny Walker for this clean solution.

Long live the CIV III :)

Anonymous said...

Wow Thanks man, really helped me!

Anonymous said...

¡Thank you very much!
Después de años tu blog sigue solucionando los problemas a los jugadores de Civ3.

Saludos desde Andalucía.

Anonymous said...

THANKS MEN!, THANKS!

Calion said...

Unfortunately, doing this (on a Mac, using Crossover Games) results in an Error Code: 13.

Calion said...

Okay, the solution in Wine is found here: http://forums.civfanatics.com/showthread.php?p=8933864

Anonymous said...

This is still useful. Thank you.

Anonymous said...

Thanks for your advice on the lSANS.FOT advice. I'm a learning disabled senior citizen. It took me 10 years to get grade 8 and then i dropped out to join the army. I don't know how many times that you have saved my butt with the error 28 for me. I am nothing without my civ3 conquests. I must have gone to your site to find the cure about 30 times. Like every time I fix it I forget how to fix it again and have to go through the learning curve again and again. I hope that the computers of the future continue to play my conquests for me. I never play online. Just play at the basic level until I have almost conquered the whole world without having to be on a budget. God Bless YOU and YOURS
Thanks again for all your help Cliff W Smith


By removing the LSANS.FOT file (or by simply renaming it)

Dale Palmer said...

Thanks for the help. Silly problem.

Ben Villarreal said...

I bought this game as a summer time-killer and was bummed I couldn't play it--till I found your blog. Thanks for posting a solution!

Howie said...

Thank you so much, this is very helpful.

Kevin said...

Thanks.
Installed Conquests today. Got the bug - came here - bug solved :p

Kiern said...

Thanks, problem sorted first time. Can get back to wasting time with an old favourite.

Matt said...

Thanks ! :D

Oh yeah

M said...

This fix makes sense, and I was really excited when I found it, but with all my scouring of the Civ 3 folders (it seems that there are more than one, one under Atari and one under Infograms, possibly more I am missing?) I cannot find anything beyond the basic files in any of these folders: an uninstall file, a readme file, the installation guide, this thing called "Civ3 Conquests Editor" which doesn't seem to have the ability to edit the font for the program, a help for that, and then the ability to run the game. I am on Windows 7 on an administrator account. Where else should I look to find the font file?

Joshua said...

You, sir, are a scholar and a gentleman! Thank you for posting this simple, quick fix in such a concise and easy to read manner. May every blessing life has to bestow be yours!

MonBlogDeOuf said...

Another thanks ! It work very good :)

Anonymous said...

What do you do when your computer doesn't have the Conquests file? Help!

Anonymous said...

Thanks, works great!

Choopa said...

Your the best! silly programers...

Anonymous said...

thanks! saved my day! :-)

Morgoth Bauglir said...

Thank you.

Anonymous said...

Yeeea, It Works!!

Thanks men.

Anonymous said...

It doesn't seem to work for me...
I went to the folder, renamed it, and nothing happened...
is there another way?
I also restarted the computer, deleted the file, and renamed the filoe to about 8 different things..
PLEASE HELP!!!!!
This is an acer computer with civ gold and conquests...
I believe windows 7

Johnny Walker said...

Hi anonymous, as you can see this fix has worked for everyone for the past two and half years.... Are you sure that, a) You were getting the message "Error: Code 28", b) You changed the right file in the right folder and c) You still got "Error: Code 28" when you ran the game?

vigita said...

you're my hero
it worked fine after changing it!!!

Anonymous said...

Does it work for Gold Edition? As in, can you make gold run on vista?

Johnny Walker said...

Yes, as stated in the guide, this fix works perfectly for Civilization 3 GOLD Edition.

Anonymous said...

thanks so much man, i was so sad when it didn't work, im so glad i looked it up and found this site!!

EMS Cycler said...

You are a life saver. My daughter loves Civ III and she wanted it installed on her laptop we got her for Christmas. It was frustrating to get the font error. Your fix worked perfectly and she is off and running.

mladenez said...

Thank you so much!I love this game and now i can play it again!

giorgio said...

Thank you very much ... you have solved my problem!

Giorgio

Anonymous said...

Thank you soooooo much. :-)

kernow-cousin said...

PLEASE can anyone help. Playing on XP I had problem deleting the old saved games but now on Vista (thanks for that fix) I cant find a saved games folder or anything like it so I cant delete the old games.

I have done searches for the games name and searches for *.sav but no joy. I need help please

Johnny Walker said...

Just go to your "Conquests/Saves/" folder and click "Compatibility Files" or "Compatibility View" at the top of the window.

Anonymous said...

Thanks man, you're a life saver!

Anonymous said...

Thanks! My Civ3 is working GREAT now!!! This tip was a life-saver!!! Thanks!

Anonymous said...

how do I get ot my hard drive? Happy Easter

Johnny Walker said...

If you don't know how to navigate a harddrive, this fix is probably beyond your capacity. Sorry.

If you REALLY want to fix it, you might try the following: Press the RIGHT mouse button on the "Play Civilization III" icon.

Then choose "Open file location".

In the window that opens up, do the same thing again (right click on the "Play Civilization III" icon, then choose "Open file location").

You should now have a window open that has a lot of files in it.

Look for a folder called "Conquests".

(If you can't see one, then I can't help you further, sorry.)

Double click the left mouse button to open the "Conquests" folder.

Now look for a file named LSANS.FOT (not LSANS.TTF!).

Right click on LSANS.FOT and select RENAME.

Type any letter on your keyboard so that LSANS.FOT is now named something else. (For example: ALSANS.FOT or LS-ANS.FOT or LANS.FOTx)

Press return on your keyboard.

If any windows appear, just click "Continue".

You will now be able to play Civilization 3!

If that doesn't work, however, then I'm afraid I can't help you further. Good luck!

Happy Easter.

Anonymous said...

thanks man

Ilmari said...

thanks for da quide :3

Ilmari said...

Thanks for da quide :3 Works now for me

Joe from Colorado said...

Hi,
Thank you for this post. Am trying to do the second fix (for resolution) for my Civ3 Gold (I have Windows 7). I cannot seem to find the Conquests.ini file. There IS a file named civ3.ini.
I am not sure what UAC is and (if) I have that enabled or not (why should I do that anyway?). Your help is much appreciated.

Joe from CO

Sean said...

hey guru.. I get an error.. bin32dll is not there and it wont run.. any suggestions?

Anonymous said...

Thanks!!

Johnny Walker said...

Hey Joe from Colorado, sorry for the long delay in replying. I'm not sure why you're finding it so hard to find the Conquests.ini? If you don't have Conquests installed, try adding the line to the civ3.ini instead?

Anonymous said...

Thanks. It still works! You make my day!

Anonymous said...
This comment has been removed by a blog administrator.
Kitten said...

Thanks for posting this. I thought i was going to have to return the game until i found your post. It was the very first one and it worked!!! Your awesome :)

Anonymous said...

thank you

Anonymous said...

thank you very much !

Anonymous said...

Hey man so i have Civ 3 gold edition on windows 7.. and i right click on icon, open file location, click on the conquests folder, and then i do not see the item im supposed to rename!? :(

tavoli said...

tnx a lot man

Anonymous said...

thank you so much!!!

Anonymous said...

It Works!!!

сергей ермоленко said...

СПАСИБО Thank you from russia with love(:

Anonymous said...

thank you SOOO much, It worked great, Now I can spend SUmmer doing this :D

«Oldest ‹Older   1 – 200 of 213   Newer› Newest»